6

What Captcha?

No Captcha

Trying to search for something, and ended up having to join this community just so that I could get passed the above. Now I'm all for security, but asking to prove whether you are a human and then not actually giving a way to prove you are a human seems a bit odd to me. Perhaps something wrong with the sites code?

p.s. Using IE11 with no ad blocking enabled nor as far as I can tell anything blocking scripts from running. (And I won't be accepting any answer which contains "use some other browser").

5
  • 2
    Seems odd - I use various browsers (including latest IE) and have never seen that. When you retry, does it get through ok? And when you try another browser, does it work? You need to try those as basic diagnosis steps, no matter what your final para says :-)
    – Rory Alsop Mod
    Jul 19, 2015 at 17:24
  • @RoryAlsop I'd tried a few times to search/refresh the page, but it looked the same. For Firefox and IE on a different computer it works - I can't test on the computer I was using as that doesn't have other browsers and I don't have admin rights on it to install another. Must have been a strange glitch with that computer - I'll have to try again with it tomorrow. Jul 19, 2015 at 17:29
  • 2
    Depending on what the site thinks of you, you might get a captcha or just a box to tick. Either way, you should definitely see something below the picture. This requires Javascript, so search doesn't work in browsers without JS, but IE11 should be supported. Jul 19, 2015 at 18:52
  • 2
    Can I assume you've done such mundane steps as "hit refresh"? I just tried using InPrivate, got the captcha screen - but the actual captcha checkbox took a moment to show up. Could you have some google domains blocked, somewhere? quite a few scripts downloaded on this page from *.google.com and *.gstatic.com, among others...
    – AviD Mod
    Jul 19, 2015 at 22:59
  • 2
    @AviD I had indeed tried refreshing etc. Must have been a temporary glitch with whatever was serving the scripts as I've tried again with the PC and it worked fine this time. Jul 23, 2015 at 12:59

0

You must log in to answer this question.

Browse other questions tagged .