This may be related to Badge icons (especially gold) have a vertical offset considering it's about the sprites...

But for some reason I am unable to see any of the sprites on both security.meta.stackexchange.com and security.stackexchange.com.

Is this the same for anyone else?

I've tried disabling my adblockers, switching browsers, disabling cache, etc.

Here's a screenshot of the other linked question in my browser (Firefox)

  • I posted the same issue here: meta.stackexchange.com/questions/300189/…, not sure which place is more appropriate. Aug 25, 2017 at 17:19
  • Oh good, its not just me. I think both places are probably equally appropriate and will get more attention this way anyway.
    – Ben.12
    Aug 25, 2017 at 17:22
  • 1
    It just started happening to me this afternoon. There was a network event, so maybe it's a caching issue: twitter.com/StackStatus
    – Rory Alsop Mod
    Aug 25, 2017 at 17:27
  • 3
    I'd upvote this post, but I can't find the buttons.
    – Oded
    Aug 25, 2017 at 17:41

1 Answer 1


Sorry about that.

A bad image snuck into the deploy, causing this issue.

  • 1
    Ahhh. The fact that I can upvote and accept your answer is proof that you've fixed it already.
    – Ben.12
    Aug 25, 2017 at 17:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .