3

I know IE 7.0 is pretty old, but some companies are still using it. I haven't minded weirdness in tag layout, picture upload oddness or other nice-to-have-but-not-essential features, but I'd like to make a bid that this one is killer.

IE 7.0 doesn't show the links available in the tag with the id "top bar". Other parts of the page are fine, it's just the text in this bar. And it only happens after login - it was fine with an unlogged in user.

Unfortunately, that means that a couple of key things are ommitted - that includes - the user's data - including the "logout" tag - so you can't revert without scraping out your cookies - the meta - where the users would hopefully report a bug!!

Normally I'm cool with being stuck loosing some features on an old browser, but I don't think this is OK. Also - this isn't true on every Stack Exchange, and it wasn't true on IT Security until we got the new site design.

Please review the CSS and see if there's something in there that IE 7.0 can't handle.

| |
1

IE7 is only minimally supported -- we don't support IE6 at all.

So for IE7 we will only fix bugs severe enough to prevent normal usage of the site; no cosmetic issues will be fixed.

| |
  • 1
    this sounds like a "normal usage" issue, not cosmetic: no meta link, user info, logout! – AviD Jul 15 '11 at 6:50
  • 1
    And just checked - analytics is now broken as well. I can't view site stats – Rory Alsop Jul 15 '11 at 8:34
  • @rory it is very unlikely we will update a page viewed by 10 people for IE7. – Jeff Atwood Jul 15 '11 at 9:26
  • No worries @Jeff - I only have the problem in one location where I am provided with an older browser, so my solution is just to wait a few hours till I get home to carry out mod tasks. – Rory Alsop Jul 15 '11 at 9:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .